{Kali Linux Mexico}

"Yo soy porque nosotros Somos"

Contacto

14 comentarios:

  1. QUE TAL RECIEN COMIENZO EN EL MUNDO LINUX Y ACABO DE INSTALAR KALI PERO NO PUEDO INSTALARLE NADA HE SEGUIDO TU RECOMENDACION DE AGREGAR LOS REPOSITORIOS MANUALMENTE PERO NADA¡¡¡¡ AL FINAL ME DICE QUE NO SE HAN ENCONTRADO LOS PAQUETES, QUE OTRA COSA ME PUEDES RECOMENDAR???

    ResponderEliminar
    Respuestas
    1. puedes ponerle el mensaje exacto que te sale?

      Eliminar
  2. Hola que tal, soy usuario linux ya hace algunos años, y había trabajo con backtrack, aunque mi distribución de trabajo favorita es debian, cuando backtrack migro a kali con base debian me gustaria instalar las aplicaciones de kali en debian, pero no he logrado la forma de hacerlo si sabes de algún método te agradeceré la ayuda.

    ResponderEliminar
    Respuestas
    1. Quiza agregando los repositorios de kali a tu debian?
      http://kalilinuxmx.blogspot.mx/2013/07/como-agregar-repositorios-en-kali-linux.html
      intentalo y me cuentas.

      Eliminar
  3. Respuestas
    1. Hola colega, estoy en eso debido a que cambie de computadora pero no puedo tener kali y windows aun estoy tratando de tener el dualboot y en maquina virtual no me gusta... es por eso la pausa. Un saludo

      Eliminar
  4. alex no se si te llego mi mensaje anterior, por si las moscas te lo repito, quiero untuto para instalar kali en una acer c7 chromebook ya que me manda esto al fina de la instalavion desde crouton.
    npacking libqt4-svg:amd64 (from .../libqt4-svg_4%3a4.8.2+dfsg-11_amd64.deb) ...
    dpkg: error processing /var/cache/apt/archives/libqt4-svg_4%3a4.8.2+dfsg-11_amd64.deb (--unpack):
    cannot copy extracted data for './usr/share/doc/libqt4-svg/copyright' to '/usr/share/doc/libqt4-svg/copyright.dpkg-new': failed to write (No space left on device)
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    Selecting previously unselected package libqt4-test:amd64.
    Unpacking libqt4-test:amd64 (from .../libqt4-test_4%3a4.8.2+dfsg-11_amd64.deb) ...
    dpkg: error processing /var/cache/apt/archives/libqt4-test_4%3a4.8.2+dfsg-11_amd64.deb (--unpack):
    cannot copy extracted data for './usr/share/doc/libqt4-test/copyright' to '/usr/share/doc/libqt4-test/copyright.dpkg-new': failed to write (No space left on device)
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    Selecting previously unselected package libqtassistantclient4:amd64.
    Unpacking libqtassistantclient4:amd64 (from .../libqtassistantclient4_4.6.3-4_amd64.deb) ...
    dpkg: error processing /var/cache/apt/archives/libqtassistantclient4_4.6.3-4_amd64.deb (--unpack):
    cannot copy extracted data for './usr/lib/x86_64-linux-gnu/libQtAssistantClient.so.4.8.1' to '/usr/lib/x86_64-linux-gnu/libQtAssistantClient.so.4.8.1.dpkg-new': failed to write (No space left on device)
    dpkg: unrecoverable fatal error, aborting:
    failed to write status database record about 'isc-dhcp-common' to '/var/lib/dpkg/status': No space left on device
    E: Sub-process /usr/bin/dpkg returned an error code (2)
    Failed to complete chroot setup.
    Unmounting /mnt/stateful_partition/crouton/chroots/kali...
    Sending SIGTERM to processes under /mnt/stateful_partition/crouton/chroots/kali...

    ResponderEliminar
  5. amigo agradecería tu ayuda si me podrías mandar los comandós para instalar linset y los que me faltan son estos lighttpd,php5-cgi, isc-dhcp-server, hostapd que se instalen en linset

    ResponderEliminar
  6. Acabo de instalar flash player siguiendo las indicaciones aki mencionadas y la primera vez ke lo hice todo funciono muy bien, pero despues de eso cada ke inicio kali (desde mi pendrive) y accedo los comandos para la descarga desde la terminal, ya no funciona, quisiera saber ke es lo ke sucede...

    ResponderEliminar
  7. Hola que tal me pueden ayudar con este problema, he buscado muchas soluciones en iternet, pero ninguna me da solucion.
    E: The value '“testing”' is invalid for APT::Default-Release as such a release is not available in the sources
    E: The value '“testing”' is invalid for APT::Default-Release as such a release is not available in the sources

    les agradesco mucho si me ayudan lo mas pronto posible, gracias.
    saludos.

    ResponderEliminar
  8. Como puedo instalar la maquina virtual VMWare Workstation en Kali Linux 1.1.0a. Gracias

    ResponderEliminar
  9. disculpa necesito ayuda, instale kali Lunix en mi Laptop ASUS X451M esta Pc ya viene con el windows 8 instalado lo que pasa es que quiero tener los dos sistemas operativos pero al instalar Kali el modo seguro de UEFI solo me permite arrancar Windows des habilite el arranque seguro de UEFI pero aun asi no me aparece con que sistema operativo deseo iniciar, he desintalado y vuleto a instalar Kali pero me pasa lo mismo, solo inicia con windows ya intente usar Boot-Repair pero me dice algo asi como de que esta version no es compatible con el sistema UEFI y necesito que me ayude

    Nota: Quiero permanecer con los dos sistemas operativos

    ResponderEliminar
  10. Que rollo por que no subes algo nuevo..?? :P

    ResponderEliminar
  11. buenas tardes queria saver por que esque me aprece este error en setoolkit o mas bien aque se debe i com pudiera repararlo

    Something went wrong, printing the error: zipimporter() argument 1 must be string, not function

    ResponderEliminar